Перейти к содержимому


3G на софте 02.09.51 - РЕАЛЬНО!


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 110

#61 leoko

leoko

    Активный участник

  • Пользователи
  • PipPipPip
  • 55 сообщений

Отправлено 19 Март 2012 - 11:40

иногда после реб пишет check sim card and device nuber ине подкл,может поменять свисток?

#62 tanauc

tanauc

    Знаток

  • Пользователи
  • PipPipPipPipPipPipPip
  • 1 282 сообщений

Отправлено 19 Март 2012 - 12:15

периодически свисток работает,но mgcamd надо каждый раз выкл и вкл заново,после перезагрузки,также теряются настройки модема надо вводить заново хуавей 1550,посл прошивка,мтс

читай с первой стр. ,эту проблему уже описывали и написали как с ней боротся.
OpenBox-S4_HD
GI-Avatar2
ICQ-381779029

#63 leoko

leoko

    Активный участник

  • Пользователи
  • PipPipPip
  • 55 сообщений

Отправлено 19 Март 2012 - 12:59

Спасибо,скаж пож а свисток тока в задний usb?

#64 tanauc

tanauc

    Знаток

  • Пользователи
  • PipPipPipPipPipPipPip
  • 1 282 сообщений

Отправлено 19 Март 2012 - 13:25

Спасибо,скаж пож а свисток тока в задний usb?

у моего вообще один,а в хабе(4портовый)в любом работает.
OpenBox-S4_HD
GI-Avatar2
ICQ-381779029

#65 Volodya2110

Volodya2110

    Участник

  • Прохожий
  • PipPip
  • 23 сообщений

Отправлено 30 Март 2012 - 11:00

Какой-то замкнутый круг! Тюнер Skyway Licht, прошивка последняя мартовская , модем Хуавей E153. В списке определения моделей есть. Карточка Привет от Велкома. Определяется , Работает, но настройки не сохроняются.
Меняю настройки в /var/ppp/peers/hsdpa, /var/ppp/peers/hsdpa-connect, перезагружаю ресивер (вытаскиваю питание) захожу по фтп, файлы как надо сохранённые. Вытаскиваю сеть, выключаю кнопкой пульта тюнер, вставляю модем ...при попытке подключиться, сразу пишет ."настройте свойства модема" захожу в настройки всё пусто. Опять подключаю фтп смотрю, а там опять теже неизменюнные файлы в /var/ppp/peers/hsdpa, /var/ppp/peers/hsdpa-connect ( наглухо сидят web и velcom). И при любом вытаскивании модема приходиться всё проделывать заново!
Честное слово! Нужна помощь Клуба!

#66 Volodya2110

Volodya2110

    Участник

  • Прохожий
  • PipPip
  • 23 сообщений

Отправлено 30 Март 2012 - 11:32

Увидел ещё вот что. Если выбрать из списка операторов (открывающегося в настройках модема ), то сразу в файлах hsdpa, hsdpa-connect появляются установки этих операторов. Значит где-то есть справочный файл откуда они беруться и значит править надо там! Но где лежат эти справочники?

#67 Volodya2110

Volodya2110

    Участник

  • Прохожий
  • PipPip
  • 23 сообщений

Отправлено 30 Март 2012 - 14:37

Не дождавшись "помощи", сам "победил" проблему. Хоть в последних прошивках и есть уже подключение модема, я поставил ррр плагин включил автозагрузку и прописал нужные параметры в файлах и всё начало работать стабильно. Если выключать питание, то подключается модем сам, если просто выкл и включаешь, то не запускается , пока не нажмёшь в плагинах старт ррр.

#68 raschid

raschid

    Активный участник

  • Пользователи
  • PipPipPip
  • 79 сообщений

Отправлено 02 Апрель 2012 - 11:32

Openbox S6 прошивка 2.10.11 модем Е 171, проблема в том что частенько (не всегда) слетают настройки модема. Как можно исправить эту проблему? В новой прошивке 2.10.29 эта проблема присутствует?

Так же была тема по обсуждению прошивки 2.10.11, теперь не могу ее найти

#69 Ippolitovich

Ippolitovich

    Модератор

  • Модераторы
  • PipPipPipPipPipPipPipPipPipPip
  • 32 741 сообщений

Отправлено 03 Апрель 2012 - 15:37

raschid

Openbox S6 прошивка 2.10.11 модем Е 171, проблема в том что частенько (не всегда) слетают настройки модема. Как можно исправить эту проблему? В новой прошивке 2.10.29 эта проблема присутствует?

настройки модема?
или всё же настройки интернета в ресивере?

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________


#70 raschid

raschid

    Активный участник

  • Пользователи
  • PipPipPip
  • 79 сообщений

Отправлено 03 Апрель 2012 - 19:57

raschid

настройки модема?
или всё же настройки интернета в ресивере?

настроики интернета в ресивере

Сообщение отредактировал raschid: 03 Апрель 2012 - 19:58


#71 Ippolitovich

Ippolitovich

    Модератор

  • Модераторы
  • PipPipPipPipPipPipPipPipPipPip
  • 32 741 сообщений

Отправлено 03 Апрель 2012 - 20:11

raschid

настроики интернета в ресивере

так и сразу надо было писать.
такое иногда бывает - сделай "сброс" ресивера и по новой обнови п.о.

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________


#72 raschid

raschid

    Активный участник

  • Пользователи
  • PipPipPip
  • 79 сообщений

Отправлено 03 Апрель 2012 - 20:47

raschid

так и сразу надо было писать.
такое иногда бывает - сделай "сброс" ресивера и по новой обнови п.о.

у меня два реса, точнее один у сестры. Такое на обоих. А на новой прошиве 2.10.29 есть такая проблема?

#73 raschid

raschid

    Активный участник

  • Пользователи
  • PipPipPip
  • 79 сообщений

Отправлено 03 Апрель 2012 - 20:49

у меня два реса, точнее один у сестры. Такое на обоих. А на новой прошиве 2.10.29 есть такая проблема?

Вы имели в виду сброс в заводские настройки

#74 tanauc

tanauc

    Знаток

  • Пользователи
  • PipPipPipPipPipPipPip
  • 1 282 сообщений

Отправлено 03 Апрель 2012 - 21:06

Вы имели в виду сброс в заводские настройки

сброс происходит после дежурного режима или полного откл?
OpenBox-S4_HD
GI-Avatar2
ICQ-381779029

#75 tanauc

tanauc

    Знаток

  • Пользователи
  • PipPipPipPipPipPipPip
  • 1 282 сообщений

Отправлено 04 Апрель 2012 - 10:52

Openbox S6 прошивка 2.10.11 модем Е 171, проблема в том что частенько (не всегда) слетают настройки модема. Как можно исправить эту проблему? В новой прошивке 2.10.29 эта проблема присутствует?

Так же была тема по обсуждению прошивки 2.10.11, теперь не могу ее найти

для 3G это в принципе не излечимо,так как частенько меняется IP адрес модема, если обратить внимание на настройки,и ПО тут не при чём,лучше конечно использовать роутер с 3G модемом,там хотя бы IP адрес у рес-а не меняется и как вывод настроики сети не слетают.
вот наглядный пример:

Прикрепленные файлы

  • Прикрепленный файл  modem.png   60,91К   79 Количество загрузок:
  • Прикрепленный файл  modem2.png   60,85К   59 Количество загрузок:

Сообщение отредактировал tanauc: 04 Апрель 2012 - 11:13

OpenBox-S4_HD
GI-Avatar2
ICQ-381779029

#76 Volodya2110

Volodya2110

    Участник

  • Прохожий
  • PipPip
  • 23 сообщений

Отправлено 09 Апрель 2012 - 13:43

Тюнер Skyway Light. От новой прошивки пришлось отказаться. Настройки 3g модема всё равно не устойчивые, слетают. Но ситуация до конца не разрешилась. Попробовал Операторов и МТС и Велком, но модемы работают (ловят сигнал) в одном месте (модем лежит на кресле). Чудеса, хотя телефон ловит полный сигнал и даже по Скайпу можно говорить. Может быть есть у кого опыт подключения телефона к данному тюнеру для получения доступа в интернет?! Например Nokia с уже USB выходом.

#77 waldi38

waldi38

    Мастер

  • Пользователи
  • PipPipPipPipPipPipPipPipPipPip
  • 7 042 сообщений

Отправлено 09 Апрель 2012 - 13:47

Volodya2110

Например Nokia с уже USB выходом.

есть но только на дриме посмотри может поможет
http://gomel-sat.net...?showtopic=1441

o9c7s9s7.png


#78 Volodya2110

Volodya2110

    Участник

  • Прохожий
  • PipPip
  • 23 сообщений

Отправлено 09 Апрель 2012 - 15:19

Хоть Skyway и на Линуксе, но я не уверен, что плагины для дримбокса смогут установится! Для Skyway мне кажеться пишеться всё своё?

#79 waldi38

waldi38

    Мастер

  • Пользователи
  • PipPipPipPipPipPipPipPipPipPip
  • 7 042 сообщений

Отправлено 09 Апрель 2012 - 15:28

Volodya2110
я знаю но я дал ссылку думая что может что то схоже

o9c7s9s7.png


#80 tiberii2010

tiberii2010

    Новичок

  • Прохожий
  • Pip
  • 6 сообщений

Отправлено 20 Май 2012 - 08:44

здраствуйте! рес опен s6pro hd модем zte 190a проблема в том что все делаю по инструкции фортис-клуб 2.2 результат никакой... модем определяется .порт выставлен настройки модема вношу и перезагружаю рес (тоесть с зади тумблером) да в заводские перед этим скинул .прошивка стоит 2.10.29 . вообщем модем не связывается с тюнером... может модем поменять ну скажем на хуавэй...? может в другом причина?

#81 Ippolitovich

Ippolitovich

    Модератор

  • Модераторы
  • PipPipPipPipPipPipPipPipPipPip
  • 32 741 сообщений

Отправлено 20 Май 2012 - 16:05

tiberii2010

опен s6pro hd модем zte 190a проблема в том что все делаю по инструкции фортис-клуб 2.2 результат никакой...

начни с пункта 2.16 Создание сети с помощью компьютера и 3G USB модема

.прошивка стоит 2.10.29 .

почитай faq здесь

вообщем модем не связывается с тюнером...

DHCP поставь в "авто"

может модем поменять ну скажем на хуавэй...? может в другом причина?

нет смысла менять ...поддержка следующих модемов :

Список модемов Huawei:
k3765
k3770
e153
e161
e173

Список модемов ZTE:
MF100
MF180
MF190
MF658

а также:

D-Link DWM-156
CBU-450D

Список моделей которые не определились:
flyer-U12
ZTE MF112
ZTE MF626
Huawei E372

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________


#82 Mihanism

Mihanism

    Активный участник

  • Пользователи
  • PipPipPip
  • 43 сообщений

Отправлено 05 Июнь 2012 - 08:52

Добрый день
Подскажите пожалуйста Mgcamd стартует раньше чем 3г модем и картинка не появляется, спасает толко перезапуск плагина ppp и mgcamd.
пробовал ставить задержку старта sleep 20 (в autorun.sh) перед /var/bin/mgcamd - не помогает.

когда подключаю wifi adapter - ситуация аналогичная.

рес- skyway class II
3g- huawei e1550
wifi adapter dlink 140 B2
soft -2.09.61

#83 waldi38

waldi38

    Мастер

  • Пользователи
  • PipPipPipPipPipPipPipPipPipPip
  • 7 042 сообщений

Отправлено 05 Июнь 2012 - 09:30

Mihanism
посмотри здесь если sleep 20 мало увеличь

o9c7s9s7.png


#84 vardane

vardane

    Новичок

  • Прохожий
  • Pip
  • 9 сообщений

Отправлено 12 Август 2012 - 17:20

Сегодня настраивал работу хуавея 1550 от МТС на S6Pro. Софт последний 2.10.86
Настроил модем, соединение поднялось, кино пошло. А через некотрое время начались пляски.
Соединение разорвалось. Включил заново, 10 секунд и опять разорвалось.
Причем при коннекте горит синий светодиод (режим 3Ж), при обрыве модем переходил в режим 2Ж (горел красный светодиод).
Выстовил преоритет только 3Ж, установил режим - только модем. Не помогло.
Откатился на 2.10.67 - вроде пока полет нормальный.
только мжкамд иногда останавливается.

#85 vardane

vardane

    Новичок

  • Прохожий
  • Pip
  • 9 сообщений

Отправлено 13 Август 2012 - 09:32

Вечером, опять модем начал выключаться. (((

#86 Roma1984

Roma1984

    Активный участник

  • Пользователи
  • PipPipPip
  • 72 сообщений

Отправлено 29 Ноябрь 2012 - 12:15

3G модем Huawei 303 подходит к ресиверу SKYWAY LIGHT для настройки кардшаринга?



#87 5056996

5056996

    Участник

  • Прохожий
  • PipPip
  • 22 сообщений

Отправлено 13 Январь 2013 - 08:58

У меня ресивер openbox s6 hd pro. Как правильно установить плагин для работы 3g модема? И еще не получается с помощью проги Hyper сделать zte mf 626 только модемом.


Openbox S6 HD Pro, GI s8120, 3g wifi роутер Мегафон, wifi адаптер tp-link wn723n, 36 град.


#88 puteez

puteez

    Мастер

  • Пользователи
  • PipPipPipPipPipPipPipPipPipPip
  • 6 877 сообщений

Отправлено 13 Январь 2013 - 11:58

5056996 , там уже софтово поддержана работа 3ж модемов ,не нужен плагин http://gomel-sat.net...c=2376&p=419623


openboxfan
______________
DM 800se,90е,85е,75е,60е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

#89 5056996

5056996

    Участник

  • Прохожий
  • PipPip
  • 22 сообщений

Отправлено 13 Январь 2013 - 13:47

Я все прочитал, в списке моего ресивера есть поддержка 3g модемов. За час мучений только один раз законнектился, а остальные разы рес пишет что соединение есть, а на самом деле нет - ip не присвоен.


Openbox S6 HD Pro, GI s8120, 3g wifi роутер Мегафон, wifi адаптер tp-link wn723n, 36 град.


#90 5056996

5056996

    Участник

  • Прохожий
  • PipPip
  • 22 сообщений

Отправлено 13 Январь 2013 - 13:58

Пробовал два модема ZTE  MF 180 и 626. Одна и таже песня. P.S. оба модема есть в списке при настройке сети.


Openbox S6 HD Pro, GI s8120, 3g wifi роутер Мегафон, wifi адаптер tp-link wn723n, 36 град.